1 (edited by 2014-02-16 03:09:17)

Topic: [GUIDE] Installing and Updating CuteNews 2.0

Just wanted to help out. The original manual already consist of step 1-5, the main idea of this is to teach people how to upgrade CuteNews via Github which are from step 6-10.

CuteNews 2.0 has been getting updated every once and then to fix major and minor bugs. The current stable version at the front page of CuteNews has a lot of bugs and errors that will prevent you from having a near perfect news system. Therefore, every new users who will like to use CuteNews 2.0 should update their CuteNews 2.0 with the latest GitHub version. Below is a detailed instructions on how to install and update your CuteNews 2.0.


Installing CuteNews 2.0

1. Download CuteNews 2.0 at http://cutephp.com/.
2. Unzip the file and you should have a CuteNews folder at your desktop.
3. Upload the entire CuteNews folder into your public_html.
4. Set up your CuteNews 2.0 by going to http://www.yourwebsitename.com/yourcutenew...rname/index.php. Follow the instructions in the page.
5. Done, your CuteNews 2.0 has been set up.

Now, in order to update your CuteNews 2.0 to the latest version, you will need to download the file from Github.


Updating CuteNews 2.0 to latest version

6. Go to https://github.com/CuteNews/cutenews-2.0 and download the ZIP file.
7. Unzip the file and you will have another CuteNews folder at your desktop.
8. Upload the entire folder into your existing CuteNews folder. Replace every single thing.
9. IMPORTANT: Once you are done uploading, go to http://www.yourwebsitename.com/yourcutenew...ate_indexes.php.
(Information about this can be found here: http://cutephp.com/forum/index.php?showtopic=44045)
10. After you have went to the migration page, you can now go back to your FTP or cPanel and delete migration_update_indexes.php from your CuteNews.

Take note that every update that you do in Github will require you to run step 9 and 10. Or else, your news will not be migrated over.

Re: [GUIDE] Installing and Updating CuteNews 2.0

I don't know if this is  the right place to ask questions, sorry if I got it wrong..
Btw, this is what I can see when I open blog/index.php - Click here
Maybe something went wrong.. I edited the chmod for all my folders setting it to 777.
Any help?