Topic: can't edit an Additional field

I've made an Additional field, but now I can't edit or remove it.
Pretty annoying if you want to update news.

version CuteNews v1.5

Can someone help me to solve it?

Thanks

Re: can't edit an Additional field

Enter Options > Additional Fields, choose the necessary checkbox and click Submit (as it's shown on the screenshot attached)

Best regards,
CN Support team

3 (edited by 2012-09-09 18:41:05)

Re: can't edit an Additional field

http://cutephp.com/forum/uploads/

Enter Options > Additional Fields, choose the necessary checkbox and click Submit (as it's shown on the screenshot attached)


I did try it, but it doesn't work.

anyway..

I got one more bug somehow. I don't understand why.

But after my editing from my default template or another template.. many "////" get added.

see attached document.
O_O how is that possible?

now nobody can't post an comment anymore.  it just looks very strange:

live preview: KLICK



I gonna try now to re-instal cutenews and I will look what will happen then.

While later, nope still the same  http://cutephp.com/forum/style_emoticons/default/mad.gif

So now I'm useing 1.4.7 and now everything works but if I use 1.5.0 I get those errors.

4 (edited by 2012-09-13 12:08:07)

Re: can't edit an Additional field

We've just updated GIT  https://github.com/CuteNews/cute-news-repo/...e28029d02d25e9e, and the material doesn't reset with empty field, and obligatory fields have become non-obligatory.
There are some pieces of advice to solve the problem:
1. Check the rights on the file  ./cdata/cache/conf.php and install it in 666 if there are no changes after saving.
2. Try to unlock magic_quotes_gpc with the help of htaccess http://support.aiso.net/index.php?_m=knowl...kbarticleid=211. But probably it's not a good idea now - we added into the commit unlocking of the quotes by php.

There  http://nextrade.webuda.com/news.html?subac...4576&ucat=1 your news wasn't found. May be it's not in the list of active news.

Please point out if there was a migration of news and archives from 1.4.7 to 1.5.0 and if it will be available from 1.4.7 now?
Describe the steps when this bug is reproduced at 1.5.0 and the steps at 1.4.7.

Thank you very much for testing.

Best regards,
CN Support team

5 (edited by 2012-09-12 20:36:56)

Re: can't edit an Additional field

Thanks the Additional Field problem have been solved.


But the other problem is still there but has actually nothing to do with 1.4.7. it's a problem of 1.5.0

NEW LINK OF PROBLEM

And a screenshot of the Template code as attachment.

Somehow cutenews add "////" if I update the template code. and I have no idea why.

It doesn't really matter for the layout, but it really does matter for the comment form. now nobody can write down a comment.

So I really hope you can help me.

Re: can't edit an Additional field

Try to change the file  inc/options.php with the following one https://raw.github.com/CuteNews/cute-news-r...inc/options.php

Best regards,
CN Support team

7 (edited by 2012-09-13 14:26:11)

Re: can't edit an Additional field

Try to change the file  inc/options.php with the following one https://raw.github.com/CuteNews/cute-news-r...inc/options.php


almost,

But this code is the right one right?

  <table border="0" width="300" cellspacing="0" cellpadding="0">
    <tr>
      <td width="60">Name:</td>
      <td><input type="text" name="name"></td>
    </tr>
    <tr>
      <td>E-mail:</td>
      <td><input type="text" name="mail"> (optional)</td>
    </tr>
    <tr>
      <td>Smile:</td>
      <td>{smilies}</td>
    </tr>
    <tr>
      <td colspan="2">
      <textarea cols="40" rows="6" id=commentsbox name="comments"></textarea>

      <input type="submit" name="submit" value="Add My Comment">
      <input type=checkbox name=CNremember  id=CNremember value=1><label for=CNremember> Remember Me</label> |
  [url=java script:CNforget();]Forget Me[/url]
      </td>
    </tr>
  </table>

But there is still a "\" at "add my comment"
see the attachment.

Re: can't edit an Additional field

Try to edit the template directly. Get in cdata/<your template file>.tpl and delete all screening symbols (reverse slashes). Check the result on the site.

Best regards,
CN Support team

Re: can't edit an Additional field

Try to edit the template directly. Get in cdata/<your template file>.tpl and delete all screening symbols (reverse slashes). Check the result on the site.


Sorry for late reply. I was busy.

But thank you! now everything does work again! thank you very much!