Topic: CKEditor not Loading


I seem to be having an issue with CKEditor. Simply put, it doesn't show up. All I get is the text box with no editor. I have it enabled, but it doesn't show up.

Latest version

Thanks in advance for the help.

2 (edited by 2013-08-05 19:50:14)

Re: CKEditor not Loading

I was actually able to get it to work. The problem appears to be after the configuration is saved it adds a double slash in front of the ' character so for example:


changes to


So I have that part solved.

A new issue I'm coming up with now, is how to remove the default P tag and change it to BR. I've tried every option I can find on the web about CKEditor, but they all just break the config. Anybody have any solution to that?

3 (edited by 2013-08-07 03:12:03)

Re: CKEditor not Loading

AND a WHOLE lot of digging into the code, I finally found it.

I added

shiftEnterMode: CKEDITOR.ENTER_P,

to index_cke.tpl for addnews and editnews directly under

toolbar: [{$config_ckeditor_customize}],