1 (edited by tclauset 2017-09-06 22:33:20)

Topic: CuteNews 2.0.4 refuses to install -- Suggestions?

I'm trying a new install of CuteNews 2.0.4. Copied all the files and folders to a dedicated directory on my Bluehost web site. Set folders to 755 and files to 664 permissions. Deleted the Migrations folder and then tried to run the index.php file in the root directory -- Bluehost returns a "This page isn’t working ..  (your website) is currently unable to handle this request. HTTP ERROR 500" 

At first I thought the error message meant a permissions problem. I went back and made sure all folders were set at 755 and files at 664. Still no luck. Can you help? Somewhere else I found a possible cause -- a corrupted .HTACCESS file. I found such a file in the root directory of my website, but not in the CuteNews folder. Still stumped as to why CuteNews won't install.

The weird part of this is I have an old CuteNews 1.4.5 version on my web site that runs just fine -- and it's been up and running since 2005! -- But I like the newer interface and would prefer to run a more recent version .... If I could only get the 2.0.4 files to successfully install in a new folder. Can you help?

Re: CuteNews 2.0.4 refuses to install -- Suggestions?

Have you checked that your version of PHP is high enough?

Re: CuteNews 2.0.4 refuses to install -- Suggestions?

tclauset wrote:

I'm trying a new install of CuteNews 2.0.4. Copied all the files and folders to a dedicated directory on my Bluehost web site. Set folders to 755 and files to 664 permissions. Deleted the Migrations folder and then tried to run the index.php file in the root directory -- Bluehost returns a "This page isn’t working ..  (your website) is currently unable to handle this request. HTTP ERROR 500" 

At first I thought the error message meant a permissions problem. I went back and made sure all folders were set at 755 and files at 664. Still no luck. Can you help? Somewhere else I found a possible cause -- a corrupted .HTACCESS file. I found such a file in the root directory of my website, but not in the CuteNews folder. Still stumped as to why CuteNews won't install.

The weird part of this is I have an old CuteNews 1.4.5 version on my web site that runs just fine -- and it's been up and running since 2005! -- But I like the newer interface and would prefer to run a more recent version .... If I could only get the 2.0.4 files to successfully install in a new folder. Can you help?

The problem seems to be in the PHP version. Please inform which PHP version is provided by your hosting?

Best regards,
CN Support team

Re: CuteNews 2.0.4 refuses to install -- Suggestions?

Yes, the problem was the PHP version.

The Bluehost site is stuck at PHP version 5.2.17 because of an older 2012 Concrete 5 installation. I was able to successfully install CuteNews 2.0.4 on another domain site running PHP version 5.6.31