Topic: Problem With show news Cutenews

Good Afternun from greece i have just install the Cutenews and i have ona problem, i add a news, and i put the code in my index page,
<?php
php include 'myside/admin/show_news.php';
?>
I have add 5 news but i don't see anything http://cutephp.com/forum/style_emoticons/default/unsure.gif  only Content Management Powered by CuteNews i see that in news.txt i have my news, but they dont display, in admin panel, i see that all premisions are ok, all are green. Plase help me to reslove the problem, thank you very much.(sorry for my english)

Re: Problem With show news Cutenews

<?php
<!--coloro:red--><span style="color:red"><!--/coloro-->php[/color] include 'myside/admin/show_news.php';
?>

I hope that <!--coloro:red--><span style="color:red"><!--/coloro-->php[/color] is not in your actual code; I don't think that would work!

When you log into the CuteNews admin panel, there is a link at the bottom that says "Example 1" or "Example 2" — could you click on those and see if the news is displayed there?
If the news doesn't appear there either, please check what you have in Options > Word replacement and post your settings here.

3 (edited by 2012-10-30 22:29:37)

Re: Problem With show news Cutenews

I hope that <!--coloro:red--><span style="color:red"><!--/coloro-->php[/color] is not in your actual code; I don't think that would work!

When you log into the CuteNews admin panel, there is a link at the bottom that says "Example 1" or "Example 2" — could you click on those and see if the news is displayed there?
If the news doesn't appear there either, please check what you have in Options > Word replacement and post your settings here.


No No the PHP is not in code, but i try with example 1 and my news display at admin panel, but at site, nothing yet, i have installed in my other site yesterday, and it was everything fine, but today i have tried 5 times, and nothing se the picture with example 1, at site i can see only the powerd by cutenews
http://ventohellas.gr/demo/ventoadmin/uploads/Capture.PNG

Re: Problem With show news Cutenews

OK, so example1.php works correctly, but your include code doesn't?
Would you mind sharing a link?
What's weird is that 'Content Management by CuteNews' appears, meaning that CuteNews is included properly... except that it doesn't display any posts.

Re: Problem With show news Cutenews

OK, so example1.php works correctly, but your include code doesn't?
Would you mind sharing a link?
What's weird is that 'Content Management by CuteNews' appears, meaning that CuteNews is included properly... except that it doesn't display any posts.


Yes the example work corectly and my include code show only the powerd by Cute news nothing else

Re: Problem With show news Cutenews

Link to your site, please.

Re: Problem With show news Cutenews

Link to your site, please.


http://ventohellas.gr/demo/index.php

8 (edited by 2012-10-31 13:42:11)

Re: Problem With show news Cutenews

Link to your site, please.


i can't understand what's the problem, because i do and with the method news integration, and nothing http://cutephp.com/forum/style_emoticons/default/sad.gif i try to install with the same way at locahost, but nothing the news dont show....

9 (edited by 2012-10-31 14:47:12)

Re: Problem With show news Cutenews

Thanks. I'm not sure what the problem is, but I'm sure we'll get to the bottom of it. CuteNews seems to be working fine from what I can tell, except that it's not displaying active news...

1) Do you use any other PHP scripts on that same page?
2) Are you sure the "Active News" part is not blank in the templates?
3) Do you have anything in Options > Word Replacement ?

If you have other PHP scripts, please create a temporary page with the same code and of /demo/index.php and try removing the other PHP scripts. If that helps, one of them is causing trouble. Gradually add back the other PHP code and then we'll be able to see where a problem is being caused.

Failing that, please create a blank .php file and just add the following:
<?php
include('/path/to/cutenews/show_news.php');
?>
See if that displays. Does that work, then gradually add more to it until CuteNews suddenly stops displaying the active news articles.