Topic: Can't log in as Admin after setting up 2.0.1

I just downloaded 2.0.1, set up an admin account, and tried to log in. When I do, it says wrong password or username and when I try to recover, it says that user does not exist. Anyone know how to get around this?

Re: Can't log in as Admin after setting up 2.0.1

I have the same problem with aruba (windows server).
The permission's folder are "Read/Execute;Write".

On the other web site hosted on altervista, the CuteNews 2.0.1 run perfectly.

Re: Can't log in as Admin after setting up 2.0.1

I have the same problem with aruba (windows server).
The permission's folder are "Read/Execute;Write".

On the other web site hosted on altervista, the CuteNews 2.0.1 run perfectly.


I'm having the same issue.  "User not exists".  Any update?

4 (edited by 2014-07-23 13:53:58)

Re: Can't log in as Admin after setting up 2.0.1

Is there anyone?

Re: Can't log in as Admin after setting up 2.0.1

Ftp download the file users.db.php.
After the line <?PHP die("You don't have access to open this file !!!"); ?> write the following:

1334140000|1|admin_recovery_username|e10adc3949ba59abbe56e057f20f883e|1234|your@
mail.somesite.com|0|||||
Log in and enter the following:
login: admin_recovery_username
password: 123456

After logging in enter Options -> Add/Edit Users and reset your password, then delete the user admin_recovery_username.

6 (edited by 2014-07-27 15:30:25)

Re: Can't log in as Admin after setting up 2.0.1

Ftp download the file users.db.php.
After the line <?PHP die("You don't have access to open this file !!!"); ?> write the following:

1334140000|1|admin_recovery_username|e10adc3949ba59abbe56e057f20f883e|1234|your@
mail.somesite.com|0|||||
Log in and enter the following:
login: admin_recovery_username
password: 123456

After logging in enter Options -> Add/Edit Users and reset your password, then delete the user admin_recovery_username.

Thanks Newsmedia.
I tried your advice. After registration the file "users.db.php" doesn't exist. I'm attaching a screenshot of cdata folder on server.
Anyway, i tired to create a new users.db.php" file and copy it into cdata folder but it doesn't work.
I tired too to copy user.db.php from cutenews-1.5.3 folder to cutenews-2.0.1 folder and doesn't work.

http://i.imgur.com/g6Sfotc.png

Re: Can't log in as Admin after setting up 2.0.1

Thanks Newsmedia.
I tried your advice. After registration the file "users.db.php" doesn't exist. I'm attaching a screenshot of cdata folder on server.
Anyway, i tired to create a new users.db.php" file and copy it into cdata folder but it doesn't work.
I tired too to copy user.db.php from cutenews-1.5.3 folder to cutenews-2.0.1 folder and doesn't work.

http://i.imgur.com/g6Sfotc.png

Yeah, they have changed the system in 2.01 and the data is contained in the conf file, which if changed locally and uploaded tends to 'lose' all settings, users, categories etc.
I know, I had to re-upload the whole damn thing and recreate all users and categories.

Try contacting support using the contact form available from the link at top of page - maybe they will respond

Re: Can't log in as Admin after setting up 2.0.1

Dear Users,

Please check the access rights in the cdata folder. For some reason, you don't have conf.php rewritten after settings are changed or a user is registered. .bak. files should not appear in the cdata folder.
To have an ability to access the system, you need to rename the last created conf.php-xxxxx.bak file to conf.php.

Best regards,
CN Support team

9 (edited by 2014-07-30 09:57:24)

Re: Can't log in as Admin after setting up 2.0.1

Dear Users,

Please check the access rights in the cdata folder. For some reason, you don't have conf.php rewritten after settings are changed or a user is registered. .bak. files should not appear in the cdata folder.
To have an ability to access the system, you need to rename the last created conf.php-xxxxx.bak file to conf.php.

Thanks for reply Support Team.
I checked the access rights.

http://i.imgur.com/QiQplGh.png

http://i.imgur.com/ONEZN1U.png

I tried to rename the last created conf.php-xxxxx.bak file to conf.php but don't work.

The original conf.php file contains the code:
<div class='codetop'>CODE</div><div class='codemain' style='height:200px;white-space:pre;overflow:auto'><?php die('Direct call - access denied'); ?></div>
The conf.php-xxxxx.bak file contains the code:
<div class='codetop'>CODE</div><div class='codemain' style='height:200px;white-space:pre;overflow:auto'><?php die(); ?>
a:3:{s:5:"%site";a:51:{s:4:"skin";s:7:"default";s:17:"frontend_encoding";s:5:"UTF8";s:7:"useutf8";i:1;s:8:"utf8html";i:1;s:7:"wysiwyg";i:0;
s:19:"news_title_max_long";i:100;
s:11:"date_adjust";i:0;s:7:"smilies";s:50:"smile,wink,wassat,tongue,laughing,sad,angry,crying";
s:18:"allow_registration";i:1;s:18:"registration_level";i:4;s:12:"ban_attempts";i:3;s:18:"allowed_extensions";
s:24:"gif,jpg,png,bmp,jpe,jpeg";s:14:"reverse_active";i:0;s:10:"full_popup";i:0;s:17:"full_popup_string";
s:49:"HEIGHT=400,WIDTH=650,resizable=yes,scrollbars=yes";s:23:"show_comments_with_full";i:1;
s:16:"timestamp_active";s:5:"d M Y";s:11:"use_captcha";i:1;s:18:"reverse_c  omments";i:0;s:10:"flood_time";i:15;
s:16:"comment_max_long";i:1500;s:17:"comments_per_page";i:5;s:23:"only_registered_comment";i:0;
s:22:"allow_url_instead_mail";i:1;s:14:"comments_popup";i:0;s:21:"comments_popup_string";
s:49:"HEIGHT=400,WIDTH=650,resizable=yes,scrollbars=yes";s:23:"show_full_with_comments";i:1;
s:17:"timestamp_comment";s:11:"d M Y h:i a";
s:8:"mon_list";s:85:"January,February,March,April,May,June,July,August,September,October,Novembe
r,December";s:9:"week_list";
s:56:"Sunday,Monday,Tuesday,Wednesday,Thursday,Friday,Saturday";s:15:"active_news_def";i:20;
s:21:"thumbnail_with_upload";i:0;s:19:"notify_registration";i:0;s:14:"notify_comment";i:0;
s:17:"notify_unapproved";i:0;s:14:"notify_archive";i:0;s:16:"notify_postponed";i:0;s:4:"i18n";s:5:"en_US";
s:11:"gplus_width";i:350;s:11:"fb_comments";i:3;s:12:"fb_box_width";i:550;s:6:"ck_ln1";
s:120:"Source,Maximize,Scayt,PasteText,Undo,Redo,Find,Replace,-,SelectAll,RemoveFormat,NumberedList,BulletedList,Outdent,Indent";
s:6:"ck_ln2";s:33:"Image,Table,HorizontalRule,Smiley";s:6:"ck_ln3";
s:18:"Link,Unlink,Anchor";s:6:"ck_ln4";s:33:"Format,FontSize,TextColor,BGColor";s:6:"ck_ln5";
s:39:"Bold,Italic,Underline,Strike,Blockquote";s:6:"ck_ln6";s:51:"JustifyLeft,JustifyCenter,JustifyRight,JustifyBlock";s:6:"ck_ln7";
s:0:"";s:6:"ck_ln8";s:0:"";s:11:"rw_htaccess";s:0:"";s:9:"rw_prefix";s:6:"/news/";}s:3:"grp";
a:5:{i:1;a:4:{s:1:"N";
s:5:"admin";s:1:"G";s:1:"*";s:1:"#";b:1;s:1:"A";
s:160:"Cd,Cvm,Csc,Cp,Cc,Ct,Ciw,Cmm,Cum,Cg,Cb,Ca,Cbi,Caf,Crw,Csl,Cwp,Cmt,Cpc,Can,Cv
n,
Ccv,Cen,Clc,Csr,Com,Nes,Neg,Nea,Nvs,Nvg,Nva,Nua,Nud,Ncd,Mes,Meg,Mea,Mds,Mdg,Mda,
Mac";}i:2;a:4:{s:1:"N";s:6:"editor";s:1:"G";s:1:"3";s:1:"#";b:1;s:1:"A";s:77:"Cd,Cp,Cmm,Can,Cvn,Nes,Neg,Nea,Nvs,
Nvg,Nva,Mes,Meg,Mea,Mds,Mdg,Mda,Mac,Nua,Ncd";}i:3;a:4:{s:1:"N";s:10:"journalist";s:1:"G";s:0:"";s:1:"#";b:1;s:1:"A";
s:60:"Cd,Cp,Cmm,Can,Cvn,Nes,Neg,Nvs,Nvg,Mes,Meg,Mds,Mdg,Mac,Bd,Ncd";}i:4;
a:4:{s:1:"N";s:9:"commenter";s:1:"G";s:0:"";s:1:"#";b:1;s:1:"A";s:33:"Cd,Cp,Nes,Nvs,Mes,Nes,Mes,Mds,Mac";}i:5;
a:4:{s:1:"N";s:3:"ban";s:1:"G";s:0:"";s:1:"#";b:1;s:1:"A";s:7:"Nvs,Cvn";}}s:10:"crypt_salt";s:64:" i-remove-this-data ";}</div>
I have also tired to rename last *.bak files in the "../cdata/users" folder and when i try to log-in there isn't error message but the system show white page.
Also, at every log-in, the *.bak files that i have deleted, are created again.
I hope this problem will be solved in the future because i try v.2.0.1 on altervista server and it's fantastic.

Re: Can't log in as Admin after setting up 2.0.1

An error occurs on the hosting -  for some reason,  PHP cannot change the conf.php file and CuteNews doesn't run correctly.
Put the content of the last .bak file in the conf.php file, fully replacing everything inside it, then save the conf.php file. After that you need to remove all conf.php-xxxx.bak files. Try accessing the CuteNews Dashboard. If .bak files still appear in the cdata folder, and CuteNews doesn't work correctly, you will need to contact the support service of your hosting service to solve the problem with access rights to writing, removing and renaming of files. Also, you need to check the operating system the web-server hosting is working on.

Best regards,
CN Support team

Re: Can't log in as Admin after setting up 2.0.1

Change your personal settings. It is hidden by default . First unhide them using view hidden file Mac app.

Re: Can't log in as Admin after setting up 2.0.1

I contacted Aruba.
The problem is the server's operating system.
My server is Windows Hosting.
Aruba's operator confirmed that the problem there isn't with CuteNews 2.0.2 and Linux Hosting.
In general they recommend Linux Hosting for PHP.

Re: Can't log in as Admin after setting up 2.0.1

Mee too, thank you for all help
have a good day.