1 (edited by edwards 2019-02-27 13:46:14)

Topic: new installation can't get it to go through the setting up procedure

Hi I have decided to install cutenews 2.1.2 on a basic website. I had previously uploaded 2.0.1. I deleted all the 2.0.1 folders and uploaded the 2.1.2 folders. Edit: I am hoping that the website as its developing will  not crash under PHP 7.

I can't get it to go into the procedure to allow access.  The Cutenews folder is set to 707. When I go to myweb/cutenews nothing happens. Edit: what does going to the cutenews folder actually do? Is there a program waiting to run?

I do not think that all the Cutenews folders have been uploaded. I'll check the download and upload any missing. Well I have uploaded the directory again and had to also upload some that were missed out.  Still no luck.

Edit: the site has a Unix server and is set to PHP 7.

There is no reference in the readme to how to run the installer. I checked my earlier versions of Cutenews and found that (in 1.5. beta) to go to mywebsite/cutenews/index.php  I altered the directory CuteNews as downloaded to cutenews just in case that is an issue with title caps No difference.  So I am stuck.  Since in 15 years I have only installed Cutenews on three websites is it any wonder that I had forgotten how to get the installer running.

Firefox does nothing, MS Edge gives an HTTP 500 error as does Chrome.

On contacting the host there was a fatal php error. On inspection some sub-directories were missing from the upload.  After several attempts to ensure that all the directories were uploaded the installation went ahead. I had used Acebit FTP 8 as my software to upload files and had not had this issue before. Do not know whether Windows 10 complicated issues. Slow upload speed?

NB  If anyone else has had a failure of the software to upload a complete directory (not just CuteNews) from uploading completely I would like to hear from them. Software used: Wise FTP 8 and Avast free edition.  Thanks.

Re: new installation can't get it to go through the setting up procedure

edwards wrote:

Hi I have decided to install cutenews 2.1.2 on a basic website. I had previously uploaded 2.0.1. I deleted all the 2.0.1 folders and uploaded the 2.1.2 folders. Edit: I am hoping that the website as its developing will  not crash under PHP 7.

I can't get it to go into the procedure to allow access.  The Cutenews folder is set to 707. When I go to myweb/cutenews nothing happens. Edit: what does going to the cutenews folder actually do? Is there a program waiting to run?

I do not think that all the Cutenews folders have been uploaded. I'll check the download and upload any missing. Well I have uploaded the directory again and had to also upload some that were missed out.  Still no luck.

Edit: the site has a Unix server and is set to PHP 7.

There is no reference in the readme to how to run the installer. I checked my earlier versions of Cutenews and found that (in 1.5. beta) to go to mywebsite/cutenews/index.php  I altered the directory CuteNews as downloaded to cutenews just in case that is an issue with title caps No difference.  So I am stuck.  Since in 15 years I have only installed Cutenews on three websites is it any wonder that I had forgotten how to get the installer running.

Firefox does nothing, MS Edge gives an HTTP 500 error as does Chrome.

On contacting the host there was a fatal php error. On inspection some sub-directories were missing from the upload.  After several attempts to ensure that all the directories were uploaded the installation went ahead. I had used Acebit FTP 8 as my software to upload files and had not had this issue before. Do not know whether Windows 10 complicated issues. Slow upload speed?

NB  If anyone else has had a failure of the software to upload a complete directory (not just CuteNews) from uploading completely I would like to hear from them. Software used: Wise FTP 8 and Avast free edition.  Thanks.

Cutenews 2.1.2 is good. I am using it for past 3 months.

Regards,
Kasey.