1 (edited by 2009-05-24 10:54:26)

Topic: [FAQ] I can't see the smilies! What's wrong?

This can happen because of several reasons
Please follow the next few steps to fix the problem:

* Check that all your smilies are in the smilies directory. And if the path of the smilies on your site is correct.
* Make sure the CHMOD value is 644. In some rare cases images only show when chmodded to 755 or 777.
* If this happens when just switching hosts/servers, be sure that the path to CN is set correctly under Options--> System Configuration. (also check that there is no trailing solidus (/) at the end of the url, if there is remove it, if not add one)
* If you use your own smilies be sure that
1) you added their new names under Options--> System Configuration.
This means the same name as the smileys filename without the extension.
2) the new smileys are gif's. Only gif's work.
* Remove the .htaccess file from the smilies folder and upload a blank index.html file in its place (to remove any permissions errors)
* If it's none of the above you might have a corrupt install of CuteNews. Try downloading CuteNews again and re-upload the shows.inc.php and functions.inc.php files.